Copy Access จากเครื่องนึงมาลงอีกเครื่องนึงแล้วหน้าตาไม่เหมือนเดิม



0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

29 มี.ค. 63 , 06:13:21
อ่าน 235 ครั้ง

พิชญะ ชัยชนะ

รบกวนสอบถามครับ มีปัญหาว่าผมต้องการ copy Access ตัว FORM จากที่นึงมาลงอีกเครื่องนึง
ผลคือบางเครื่องแสดงผลหน้าตา FORM เหมือนต้นฉบับคือ รูปร่างของ ปุ่ม สีุป่ม หรือพื้นหลัง เหมือนกัน
แต่บางเครื่องหน้าตา FORM มาแต่โครงคือ มีปุ่ม มีตัวหนังสือเหมือนกัน แต่ไม่มีสี และ shape ของปุ่มจากมนๆ
กลายเป็นเหลี่ยมๆ

ตอนแรกคิดว่าเป็นที่ Version ของ Office  แต่ปรากฏว่าเครื่องต้นทางก็เป็น 2016 เครื่องปลายทาง 2016 บางเครื่องเพี้ยน บางเครื่องไม่เพี้ยน
ใครมีประสบการณ์แก้ไขได้ รบกวนแชร์ครับ

ขอบคุณครับ

 

29 มี.ค. 63 , 09:13:45
ตอบกลับ #1

OddyWriter

เกิดได้จากหลายสาเหตุครับ
เช่นการกำหนดภาษาให้ Office มีผล

แนะนำให้แปะรูปให้ดูดีกว่าครับ สมาชิกท่านอื่นจะได้เห็นว่าเป็นอย่างไรด้วย
กินร้อน ช้อนตัวเอง จานใครจานมัน ออกนอกบ้านใส่หน้ากากอนามัยหรือหน้ากากผ้า
 
โพสต์นี้ได้รับคำขอบคุณจาก: พิชญะ ชัยชนะ

29 มี.ค. 63 , 11:23:13
ตอบกลับ #2

พิชญะ ชัยชนะ




ประมาณนี้ครับ ตัวปุ่ม จำนวนไม่เท่ากันเนื่องจากปรับปรุงคนละรอบกัน และอยู่คนละเครื่องกัน
แต่หากcopy จากต้นฉบับมาเปิดปลายทางที่มีปัญหา ก็มองไม่เห็นสีเหมือนเดิม และปุ่มกลายเป็นสี่เหลี่ยมเหมือนเดิมครับ

 

29 มี.ค. 63 , 15:24:04
ตอบกลับ #3

OddyWriter

ให้คลิก File > Account > About Access

มันจะมีเวอร์ชั่นบอกมา ให้นำของแต่ละเครื่องมาให้ดูหน่อยครับ
กินร้อน ช้อนตัวเอง จานใครจานมัน ออกนอกบ้านใส่หน้ากากอนามัยหรือหน้ากากผ้า
 
โพสต์นี้ได้รับคำขอบคุณจาก: พิชญะ ชัยชนะ

29 มี.ค. 63 , 18:03:53
ตอบกลับ #4

UnKnown

แวะมาโพสรูปเทียบไฟล์เดียวกันเครื่องเดียวกันแต่เปิด-ปิด Visual effects ของ Windows ต่างกัน
ผลคือถ้าปุ่มตั้งค่า Use Theme = Yes ใว้ Visual effects ไม่มีผล  :question:

 
โพสต์นี้ได้รับคำขอบคุณจาก: Un, พิชญะ ชัยชนะ

29 มี.ค. 63 , 19:25:04
ตอบกลับ #5

พิชญะ ชัยชนะ

ได้ผลแล้วครับ ติ้กuse theme นี้เอง ขอบคุณมากครับ

 


บอร์ดเรียนรู้ Access สำหรับคนไทย